Pix 501 - Connecting to T1 Line

I am setting up a PIX 501 to a T1 connection with usable static IP addresses.  My customer has given me the following information to connect to their site.

I have been given the following usable IPs with subnet
x.x.x.171 - x.x.x.185 with subnet 255.255.255.224
Note:I will be using x.x.x.171 as my router IP (or LAN Gateway)

WAN Default Gateway: x.x.x.191
Customer WAN IP:   x.x.x.192
Subnet Mask: 255.255.255.252

Can someone please help me configure my pix 501.  The only command that I have issued is

ip address outside x.x.x.172 255.255.255.224
ip address inside x.x.x.192.168.1.1 255.255.255.0
route outside 0.0.0.0 0.0.0.0 x.x.x.171 255.255.255.224

Please help!
twumasiAsked:
Who is Participating?
 
lrmooreConnect With a Mentor Commented:
You do realize that the PIX 501 cannot connect directly to a T1 line, that there must be a router with T1 CSU/DSU and Ethernet in between the PIX and the T1 drop off?
0
 
twumasiAuthor Commented:
Yes Irmoore.  I do realize that the Pix501 cannot connect directly to a T1 line.  My pix is between a router with CSU/DSU and ethernet in between the PIX and the T1 drop off.  I got it working last night.

Thanks
0
 
lrmooreCommented:
Sorry, but I had to ask...
Glad  you got it sorted out.
0
 
twumasiAuthor Commented:
Thanks very much Irmoore.  I really do appreciate your inputs.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.