I am using an application that requires JRE 1.5.0_xx. If a valid JRE 1.5.0_xx is installed but not necessary the highest JRE 1.5.0_xx and JRE 1.6 is installed when I go to the website application that needs to use 1.5... I will get the following error popup box. See Attachement. This box will continue to popup everytime an java call is made.
"outdated java runtime environment" would you like to install the lasted 1.5.0 JRE... This would be fine except users are not admins of their workstations and can not upgrade. Is there a way to disable the warning that seems to be coming from java 1.6 being installed. I am not looking to just uninstall 1.6. It is possible that 1.6 and 1.5 is needed on the system.