Solved

Local web based application will not work when Proxy turned on...

Posted on 2008-06-25
4
247 Views
Last Modified: 2008-11-17
We have a program installed called Unitime.  It connects to a local IIS server to start up.  We are using ISA Server 2004.  When we have use proxy checked in internet explorer, we get an error stating 407 Proxy authentication required.  When I look in the live server log on the ISA, It is denying the request (no rule stated though)  The user it shows in anonymous.  I have internet explorer set to bypass proxy when accessing a local server.  The only effect that has is that when it is not set to bypass, I see my username in the logs for the first request and then the anonymous denial.  It is accessing a url that looks like this http://10.10.10.60:4000/RSB/Activities.rem  .  (we access it initially by going to http://unitime/ which is a local address.  I have set up a wide open rule as rule number 1 with no affect.  The rule states for protocals All Outbound traffic from Anywhere to Anywhere.   Users: All Users.

Unitime has told me to just turn off the Proxy.  Right.  :)  Any suggestions?  

Thanks!
0
Comment
Question by:publicvoid
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 6

Accepted Solution

by:
Nyah247 earned 250 total points
ID: 21892777
Have you properly configured your LAT and LDT tables?  See if this helps.

http://support.microsoft.com/kb/920715

Also I recommend running the Microsoft Best Practice Analyzer (BPA) tool.  This will help identify other potential problems in your configuration.  
0
 
LVL 51

Assisted Solution

by:Keith Alabaster
Keith Alabaster earned 250 total points
ID: 21898000
First of all, are you allowing tcp port 4000 from internal to internal within your access rules?
alternatively, you could just add the 10.10.* entry into the ie proxy exceptions tab on the clients.

Keith
0
 

Author Comment

by:publicvoid
ID: 22208600
We solved the problem by adding a GPO that adds 10.10.* to the local intranet zone.  Once this took affect, everything works like it should.  Thanks for your help though...  Seems that it should have been detected though, I will have to look into it.
0
 
LVL 51

Expert Comment

by:Keith Alabaster
ID: 22210322
:)
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I have been asked to explain on many, many occasions the correct way to setup network cards and DNS settings on ISA Server 2004, 2006 and forefront Threat management gateway (FTMG) and have willing done so. I have also promised my self everytime tha…
In Africa (and potentially where you live…), reliability of ISPs is questionable.  With the increased reliance on e-mail as one of the primary forms of communication, the costs to business are significant based on interuption of ISP Connectivity.  T…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question