When I receive an email all the links or URL in the message body are not active.

When I receive an email all the links or URL  in the message body are not active.

Where are the options to activate them ?
auk_expertsAsked:
Who is Participating?
 
auk_expertsConnect With a Mentor Author Commented:
We have tried something else, go to control panel, add remove programs, set program access and default (on the left pane),make internet explorer your default browser. Check the attached file.
picture-.bmp
0
 
war1Commented:
Hello auk_experts,

Go to Tools > Options > Mail Format > Editor Options > Proofing > AutoCorrect Options > AutoFormat > Replace > Internet and Network paths with Hyperlinks. Activate this checkbox and links should work.  You may need to restart Outlook.

Hope this helps!
war1
0
 
auk_expertsAuthor Commented:
We have tried what your suggested solution, all settings was there, but still no hyperlink was active. Any other solutions?
0
 
war1Commented:
auk_experts,

Make IE the default browser in open URL

1. On the desktop, double-click My Computer.  
2. On the Tools menu, click Folder Options, and then click the File Types tab.  
3. In the Registered File Types list, click URL:HyperText Transfer Protocol, click Advanced, and then click Edit.  
4. In the Actions box, type open.  
5. In the Application used to perform action box, locate Internet Explorer (Iexplore.exe), and then click Open.
6. In the Application box, type IExplore, and then click OK.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.