Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 837
  • Last Modified:

Attachments do not open in OWA

When opening the attachment it opens in Word as a blank document.
Saving the document then opening it has in the past worked but as with the attached file, this saves the document as a 0KB file and opens blank. This problem only occurs within OWA, as I have sent the document to myself and it opens fine on my blackberry and Outlook but not OWA. any ideas?
0
rockies08
Asked:
rockies08
  • 2
1 Solution
 
grahamsmythCommented:
Check the following on the Exchange Box

1. On the Exchange computer, log on by using the Exchange administrator account, and then start Registry Editor.
2. Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeWeb\OWA
Is there a DisableAttachments DWORD there?

If so make sure the value is set to 0


Reference Bottom of http://support.microsoft.com/kb/830827/en-us
0
 
rockies08Author Commented:
thanks
0
 
rockies08Author Commented:
thanks
0

Featured Post

[Webinar] Database Backup and Recovery

Does your company store data on premises, off site, in the cloud, or a combination of these? If you answered “yes”, you need a data backup recovery plan that fits each and every platform. Watch now as as Percona teaches us how to build agile data backup recovery plan.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now