How do you turn off the Right To Left typing in a document?

Hi,

I have a client that made a document on a computer that was set up to type a "right to left" language unlike English which is a "left to right" language.

Now, he's taken that document onto a normal computer but can't seem to turn off the right-to-left option within that document. He also cant copy/paste the text out, because it copies the right-to-left attribute

Can anyone shed some light onto this?

Thanks
Dan
LVL 5
DanJournoAsked:
Who is Participating?
 
grahamsmythConnect With a Mentor Commented:
I am presumung you are using MS Word???

Try this:

Word 2003
1. Start Word.
2. On the Tools menu, select Language, and then click Set Language.
3. Click to select the Detect language automatically uncheck box, and then click OK

Word 2007
1. Start Word.
2. On the Review Tab, Set Language (Right of Dictionary)
3. Click to select the Detect language automatically uncheck box, and then click OK

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.