Invalid or nonexistent document

I recently upgraded two of my servers from 6.5.1 to 7.0 and all of the clients are still at 6.5.1.  After the upgrade, a number of users started getting "Invalid or nonexistent document" when accessing certain documents.  Now I now that most often the cause of this is that the user had deleted the document and they have a corrupt view.  However, this is not the case.  The users did not delete the documents, it is correspondence that they refer back to on a regular basis.  When maintenence is run against the mail database, the documents are deleted.  Unfortunately, I can't get them back because they all seem to be from a time period that I was not getting good backups.  How can I stop this from happening and is it a result of the upgrade or just coincidence?
RiverStoneLLCAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
fgrushevskyConnect With a Mentor Commented:
the upgrade causes design updates on the system databases and "refresh" on the other databases - i.e. indexes are rebuild and so on. basically, if the environment is not 100% properly maintained and pristine, it might have dormant problems (minor corruptions, view indexes corruptions here and there etci) , then upgrade bring them up
0
 
SysExpertConnect With a Mentor Commented:
Part of the upgrade process usually calls for doing a complete set of refreshing the views/ indexes.
This should be done Before and after the upgrade to make sure the DBs are all in a consistent state.

I hate to say this, but I would not upgrade, unless I knew my backups were solid...

I hope this helps !
0
 
RiverStoneLLCAuthor Commented:
They confirmed what I already knew and there was no real solution presented.  
0
All Courses

From novice to tech pro — start learning today.