Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2670
  • Last Modified:

Backup Exec 11d hangs when backing up 'System State'

We've had a strange on going problem with our backup, we have 3 HP ML servers with an HP Ultrium tape drive everytime the backup reaches the 'System State' it hangs the backup indefinately - the only way to stop it is to restart the services, yesterday I moved the SCSI card and ext tape drive to another identical server re-installed BE 11D and setup the backup this morning the backup has hung on 'System State' ON THIS SERVER not the server it was attached to before. The firmware on the tape drive is fully upto date HP Diags says the tape drive is OK and the BE has been patched up to date - any ideas?
0
Tiva-IT
Asked:
Tiva-IT
  • 4
  • 4
1 Solution
 
Darius GhassemCommented:
If you have updated BE then you must reinstall the remote agents. Also, before you do anything I would use ntbackup to backup your system state.

https://forums.symantec.com/syment/board/message?board.id=115&message.id=18605
0
 
mbootsCommented:
Try enabling debug mode in Backup Exec. You can do this by going to Services, selecting Backup Exec Engine and opening properties. Now stop the service, put "-debug" in the startup parameter field and start the service. Do the same for back Exec Remote Agent service. On the next run, Backup Exec will create logfiles in your Backup Exec install directory - for example: C:\Program Files\Veritas\Backup Exec\NT\Logfiles (from the top of my head).

Let's see what those logfiles have to say first.

P.S. I'm assuming you're running Windows servers. If not, refer to this article to see how to enable debugging mode for your OS: http://seer.support.veritas.com/docs/276646.htm
0
 
Tiva-ITAuthor Commented:
I'm leaving this on hold for the time being - one thing we hadn't tried apart from upgrading from 10.0 to 11d and installing on another server was to change the actual ultrium 2 tape drive, since HP have replaced it we have no experienced any hangs.
0
Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
Tiva-ITAuthor Commented:
Backup worked once after replacing tape drive - now we are back to the backup hanging - this is the relevent part of the log after enabling the debug on the be-engine service


[2208] 07/02/08 16:36:45 DeviceManager: processing pending requests
[2208] 07/02/08 16:36:45 DeviceManager: going to sleep for 900000 msecs
0
 
Darius GhassemCommented:
I just had this problem last Friday happen to me. What I did was check permissions on the SYSVOL folder. There were problems with the permissions the system and administrator didn't have full control over the folder.

Also, did you look at the article on the first post? This seems to be close to the problem you are having?

Can you backup System State with NTBackup without it hanging?
0
 
Tiva-ITAuthor Commented:
System State backed up fine with NTbackup
0
 
Darius GhassemCommented:
Did you do the first post?
0
 
Tiva-ITAuthor Commented:
Yes other servers have remote agent rolled out
0
 
Darius GhassemCommented:
Have you reinstalled the remote agents? Have you tested the username and password in the backup job to see if it doesn't have permission?
0

Featured Post

Prepare for your VMware VCP6-DCV exam.

Josh Coen and Jason Langer have prepared the latest edition of VCP study guide. Both authors have been working in the IT field for more than a decade, and both hold VMware certifications. This 163-page guide covers all 10 of the exam blueprint sections.

  • 4
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now