Solved

No connection to Hotmail through Proxy Server.

Posted on 2008-06-26
8
797 Views
Last Modified: 2013-12-23
Hey guys,

I have a proxy server setup so all my users on my network go through it so I can capture http traffic. However, a couple days ago, a couple users that are allowed to use e-mail for business purposes were not able to login to hotmail. Any other e-mail service works great, gmail, yahoo, etc. If I bypass the proxy server I can login to hotmail no problem. Any suggestions on fixing this are welcomed.

Thanks,

-Albert

attached is a screenshot of the page when accessing through proxy server
hotmailerror.JPG
0
Comment
Question by:AECORPSupport
  • 5
  • 3
8 Comments
 
LVL 5

Expert Comment

by:danengle
Comment Utility
Ensure they are allowed to use instant messaging.  Or check your webcontent filter to ensure login.live.com is not blocked via a different category.
0
 

Author Comment

by:AECORPSupport
Comment Utility
They are allowed to use instant messaging. login.live.com is on my exceptions list.

can it be dns?....... re-directs?
0
 
LVL 5

Expert Comment

by:danengle
Comment Utility
what proxy software and what are you using for content management (websense, etc?)
0
 

Author Comment

by:AECORPSupport
Comment Utility
I am using CA's eTrust Secure Content Manager.
0
Enabling OSINT in Activity Based Intelligence

Activity based intelligence (ABI) requires access to all available sources of data. Recorded Future allows analysts to observe structured data on the open, deep, and dark web.

 
LVL 5

Accepted Solution

by:
danengle earned 500 total points
Comment Utility
i am not familiar with that product.  However, it should log blocked sites(if it's a good product, anyway ;) ).  
Check the logs and see if any content was blocked from *.live.com during the same time the people were attempting to login to hotmail.

Redirects or dns issues could definitely come to play.  If something on login.live.com is redirecting to a blocked category, that may do it.  
0
 

Author Comment

by:AECORPSupport
Comment Utility
O.K. so I figured it out............   I went ahead and added *.live.com to my allow list... I already had mail.live.com, live.com, hotmail.com, login.live.com on the allow list... however, it would still give me this message until I put the asterisk behind live.com. it worked.
0
 

Author Closing Comment

by:AECORPSupport
Comment Utility
Thanks
0
 

Author Comment

by:AECORPSupport
Comment Utility
actually you figured it out with the *  .... lol.. I overlooked the asterisk at the beginning!.
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

Let’s list some of the technologies that enable smooth teleworking. 
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
Here's a very brief overview of the methods PRTG Network Monitor (https://www.paessler.com/prtg) offers for monitoring bandwidth, to help you decide which methods you´d like to investigate in more detail.  The methods are covered in more detail in o…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

11 Experts available now in Live!

Get 1:1 Help Now