• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 753
  • Last Modified:

Multiplier Clock stuck on 6.0

I'm running an Intel Core 2 Quad Q9300 processor on an ASUS P5E3 Delux motherboard. Using CPU-Z and Ai Suite.exe I've noticed that the multiplier clock is alway 6.0 and hence the CPU is running at 2.0Ghz instead of the factory 2.5Ghz. Even when I change it 7.5 in the Bios is reverts back to 6.0. Everynow and again when I first open both utilities (AiSuite.exe & CPU-Z) the clock multiplier is 7.5 and henze the CPU is running at 2.5GHz, but within in secons it reverts back to 6.0 and 2.0Ghz and stays there. I've attached a screen grab of the settings below.

I want to overclock to 3.0Ghz but to do that I need to increase the BUS speed from 333Mhz to 450Mhz, and it's starts to become unstable.

I've updated the latest AiSuite and have the latest BIOS settings runnging.

How do I fix this problem?


Screen-Grab-of-settings.JPG
0
BPro2008
Asked:
BPro2008
  • 5
  • 4
1 Solution
 
CallandorCommented:
Do you have SpeedStep enabled in the BIOS?  It will slow down the cpu when it is not being used.  If you run a cpu-intensive program like Prime95 http://www.mersenne.org/freesoft.htm, it will run at full speed all the time.  Overclocking is not a guarantee and consider yourself fortunate if it works, as Intel does not promise that you can run any higher than the rated speed.
0
 
BPro2008Author Commented:
I've turned Speedstep off and have set the multiplier clock to 7.5, but it appears my processor still only runs at 6.0 during idle. I've run a few games and have quickly checked the speed, which shows it is running at a 7.5 clock but then within seconds reverts back. Is there any other way to chance this automatically doing this. I realise the benefits of this happening, but I would just like to be able to find out if it's possible to keep it on 7.5, without running intensive tasks.
0
 
BPro2008Author Commented:
Furthermore, these two sites have used almost exactly the same set up as mine, only they have used water cooling and a higher power supply and yet they manage to maintain the multiplier clock speed at 7.5
http://www.xbitlabs.com/articles/cpu/display/core2quad-q9300_6.html#sect0
http://www.legitreviews.com/article/695/12/
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
CallandorCommented:
Is there a BIOS setting that limits it to integer numbers?  See http://forums.extremeoverclocking.com/t293062.html+Q9300+multiplier&hl=en&ct=clnk&cd=3&gl=us
0
 
BPro2008Author Commented:
Couldn't find any BIOS setting that limits it to integer numbers?
0
 
CallandorCommented:
Have a look at CrystalCPUID http://crystalmark.info/software/CrystalCPUID/index-e.html#Features and RMClock http://cpu.rightmark.org/products/rmclock.shtml - see if they offer you a way to lock the multiplier.  I would have thought disabling SpeedStep would have done the job, but you may have a rare defective cpu.
0
 
BPro2008Author Commented:
Having trouble locating the Speedstep option in the BIOS now.
0
 
CallandorCommented:
That's understandable - it's called the C1E control: http://www.neoseeker.com/Articles/Hardware/Reviews/asus_p5e3_deluxe/5.html
0
 
BPro2008Author Commented:
Yep all good, thanks a million!
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now