Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

How do I get my users outbound emails to work?

Posted on 2008-06-26
1
Medium Priority
?
308 Views
Last Modified: 2013-11-30
On June 10 all was well, but beginning June 11 we were able to receive emails, but was unable to send.I am getting a variety of error message as the emails bounce back. The Queues has emails there with an additional information such as:

Remote server did not respond to a connection attempt
Unable to bind to destination server in DNS
An SMTP protocol error has occured

We are using Microsoft Windows Server 2003 Standard with Exchange Server 2003 Standard and we are behind SonicWall Pro 1260 Standard. Nothing was changed between June 10 and June 11 when the problem began. Begining June 11, our outbound emails started to bounce back to us with different error messages such as:

  Could not deliver the message in the time limit specified.  Please retry or contact your administrator. <Exchange Server Name #4.4.7>

  There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator. <Exchange server's name ##5.5.0 smtp;554 delivery error: dd This user doesn't have an account> (but they do have an account becuase email went eariler this month)

Delivery to the following recipients has been delayed. (then a few days later with one of the above errors>

Has anyone experience this problem. I have very thoroughly check the exchange server, but could not find anything wrong.
0
Comment
Question by:bayviewbc
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
1 Comment
 
LVL 1

Accepted Solution

by:
itmonitor earned 1500 total points
ID: 21876857
We had 3 similar issues. 1)our forwarder to our outside domain name crashed/couldn't relay the messages appropriately.  I had to call the ISP to get a new DNS forwarder IP address to get the messages working.  2) we were blacklisted by accident and the website I used to block all blacklisted transmissions also blocked all outgoing messages.  3) we made a patch to the exchange server (it was an OS patch) and for some reason it starting destroying dns requests.  We had to remove the patch to get it to work.
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
One-stop solution for Exchange Administrators to address all MS Exchange Server issues, which is known by the name of Stellar Exchange Toolkit.
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

715 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question