Stop email forwarding.

We are running Exhange 2003 SP2 with Outlook 2007 on the our clients.  Our VP wants to know if there is a way to stop an email recipient, outside of our LAN, from simply forwarding an email sent to them.  Granted, she knows they could simply copy the email, paste it into another email, and then send it.  Is there some configuration or setting in which we could, in effect, disable the recipients forward option for that email from our end?
BrianSDGAsked:
Who is Participating?
 
Christopher MartinezCommented:
1. While in a new message, click the Microsoft Office Button.

2. Click Permission and select Do Not Forward.
0
 
BrianSDGAuthor Commented:
Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.