Solved

How to allow all traffic from a specific host as "safe" or "not spam"

Posted on 2008-06-26
4
356 Views
Last Modified: 2011-09-20
We have a voicemail system that will send users their voicemail by email. Trouble is that Exchange will categorize most of these messages as "junk email" and put them in that folder. The only smtp traffic we receive from the voicemail system at 10.10.1.41 is this type of message. Is there a way to flag ANYTHING from this particular host as safe? The "from" address is always different. It doesn't look like an email address. instead, it is formatted like this:  Phone_1112223333 where the numbers are the caller ID for the person who left the message. There is no @ sign. All messages contain a WAV attachment.

Thanks to anyone who can give me step-by-step instructions to configure Exchange to allow all these messages.
0
Comment
Question by:RadioActiveLamb
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 1

Accepted Solution

by:
itmonitor earned 250 total points
ID: 21877352
have you tried to go under the message delivery properties in the exchange system manager and add the IP as an accepted ip delivery address?
0
 
LVL 4

Expert Comment

by:antioed
ID: 21877563
Are you using the Microsoft Intelligent Message Filter?  itmonitor's suggestion would apply if that is the case, and IMF is marking those messages with an SCL that categorizes those messages as possible Junk thus causing them to wind up in the users JEF.  With IMF, messages from an "allowed" IP defined in Exchange will not be filtered.  Otherwise it is the Junk Email filter in Outlook...since there is no <@domain> to "wildcard allow" and the messages always come from different senders, lowering the Junk Email sensitivity is the only thing I can can think of to try.  Not sure if the Junk Email settings in Outlook would allow a wildcard "safe sender" setting for *Phone* without a domain.  Perhaps others out there have dealt with this and have more/better feedback on how to address this.
0
 
LVL 1

Author Closing Comment

by:RadioActiveLamb
ID: 31471098
IMF is enabled, and it appears that this will resolve the problem. Thanks for the quick response.
0
 
LVL 1

Author Comment

by:RadioActiveLamb
ID: 21877920
IMF is enabled. This should fix the problem. Thanks for the quick response.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This process describes the steps required to Import and Export data from and to .pst files using Exchange 2010. We can use these steps to export data from a user to a .pst file, import data back to the same or a different user, or even import data t…
This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…

726 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question