Solved

Need help cleaning up switch config

Posted on 2008-06-26
6
319 Views
Last Modified: 2010-04-12
Hi! I would like to clean up my config and remove all appletalk since I do not need it. Below is a sample of my config... do I just remove the statements and reload the config? newbie here..

Current configuration:                                                          
!                                                                              
version 11.3                                                                    
service timestamps debug uptime                                                
service timestamps log uptime                                                  
service password-encryption                                                    
service udp-small-servers                                                      
service tcp-small-servers                                                      
!                                                                              
hostname switch2500                                                                  
!                                                                              
enable password 7 051B142F605E0F4A                                              
!                                                                              
ip subnet-zero                                                                  
no ip domain-lookup                                                            
appletalk routing                                                              
!                                                                              
!                                                                              
!                                                                              
interface Ethernet0                                                            
 description connected to EthernetLAN                                          
 ip address 10.18.32.1 255.255.248.0                                            
 no ip mroute-cache                                                            
 no keepalive                                                                  
 appletalk cable-range 3000-3100 3040.36                                        
 appletalk zone switch2500                                                          
!                                                                              
interface Serial0                                                              
 description connected to Cisco2501                                            
 ip unnumbered Ethernet0                                                        
 no ip mroute-cache                                                            
 appletalk cable-range 300-300 300.222                                          
 appletalk zone ADMIN                                                          
!                                                                              
interface Serial1                                                              
 no ip address                                                                  
 shutdown                                                                      
!                                                                              
router rip                                                                      
 version 2                                                                      
 network 10.0.0.0                                                              
 no auto-summary                                                                
!                                                                              
ip classless                                                                    
ip route 0.0.0.0 0.0.0.0 10.18.8.2                                              
!                                                                              
snmp-server community public RO                                                
!                                                                              
line con 0                                                                      
 exec-timeout 0 0                                                              
 password 7 113A3A2D383D27                                                      
 login                                                                          
line aux 0                                                                      
line vty 0 4                                                                    
 password 7 105E1B3944055348                                                    
 login                                                                          
!                                                                              
end                                                    
0
Comment
Question by:omurillo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 11

Expert Comment

by:sysreq2000
ID: 21878038
Is your serial0 interface live? I don't know much about appletalk but is it possible it's being used over the serial connection to the 2501?

I'm sure an expert will follow with better info. One tip I can give you though, is don't ever show anyone your cisco type 7 crypto passwords as they are trivial to decrypt. I already know your passwords.
0
 
LVL 5

Expert Comment

by:danengle
ID: 21878042
I'm not sure about the removing appletalk part as I'm not versed heavily in switch configurations.  One thing I *do* know from a security standpoint is that those "password 7" lines are extremely easy to decode.  You should never post those anywhere.  I found something in literally 10 seconds via google that decrypted them.  

I strongly recommend changing your switch passwords.  
0
 
LVL 5

Expert Comment

by:danengle
ID: 21878050
sysreq2000 beat me to it...
0
Create the perfect environment for any meeting

You might have a modern environment with all sorts of high-tech equipment, but what makes it worthwhile is how you seamlessly bring together the presentation with audio, video and lighting. The ATEN Control System provides integrated control and system automation.

 

Author Comment

by:omurillo
ID: 21878086
Thanks guys! Good note! Lucky this is a test equipment that will only be use in a test lab. Password will be replaced as well. I new at posting here... did I posted it in the correct area?
0
 
LVL 3

Expert Comment

by:nrpanchal
ID: 21881354
yes dude, you posted in correct area.

For Cisco IOS devices, if you want to cleanup the config,

#write erase
# reload

after rebooting, you can see that everything is gone.
HTH,
nayan
0
 

Accepted Solution

by:
omurillo earned 0 total points
ID: 22449195
I only wanted to remove appletalk from the router.
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This tutorial will go through the steps required to write a script that will back up the configuration settings of a HP-ProCurve switch. You will need to get the following things to follow this tutorial: Telnet Scripting Tool e.g. TST10.exe …
Arrow Electronics was searching for a KVM  (Keyboard/Video/Mouse) switch that could display on one single monitor the current status of all units being tested on the rack.
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…
I've attached the XLSM Excel spreadsheet I used in the video and also text files containing the macros used below. https://filedb.experts-exchange.com/incoming/2017/03_w12/1151775/Permutations.txt https://filedb.experts-exchange.com/incoming/201…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question