Folder Redirection of Application Data suddenly stops working

One of my laptops running XP Pro booted one morning on the domain (2003) and outlook (Pop3) started the new account wizard like nothing was configured.  After looking at it, I found the profile was pointing to the TEMP profile under Documents and Settings for the Application Data folder.

I have a GPO that redirects users Desktop, My Docs and Application Data folders to the same place.  Desktop and My Docs are working fine.  I use them in conjunction with Offline files with no issue.  I can't understand why this could happen all of a sudden.  I am the only admin on the network so I didn't make any changes to anything in the last 2 weeks.

Any suggestions, I don't want to reconfigure outlook to use the temp directory just for it to start working again all of a sudden and now I have to change it back.

Thanks in advance
LVL 2
WAstaritaAsked:
Who is Participating?
 
Casey HermanCitrix EngineerCommented:
I would reset the offline files and folders db first on the workstation

Log in as the user...  
open my computer-->then tools-->folder options-->offline files tab

This is the stuff that is not openly documented by M$

press ctrl+shift then click "delete files".  You will get a box that asks you to reinitialize the cache... this will require a reboot.  I hope this helps


Casey
0
 
WAstaritaAuthor Commented:
Exactly the problem.  Thans
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.