We help IT Professionals succeed at work.

OWA and SSL not working correctly

Chalondanicole
on
224 Views
Last Modified: 2012-06-21
My domain name for internal and external are different. ex:
https://email.internaldomain.org
https://email.domain.org 
I purchased  a UCC cert through digicert but now I am getting the certificate pop up. if I hit yes to proceed, then EVERYTHING works fine, but it pops up every time outlook is opened.  it is the "The name on the security certificate is invalid or does not match the name of the site.  If I install the certificate I am ok but of course I do not  want users to see the invalid error message.

Thank you
Comment
Watch Question

Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Thank, even though I am using an UCC all of the services werent registered for some reason, I reloaded the cert and now all is good..
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.