Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Setting up a Catalyst 2940 switch.

Avatar of Donald_Gibson
Donald_GibsonFlag for United States of America asked on
RoutersNetworking Hardware-OtherSwitches / Hubs
9 Comments1 Solution2369 ViewsLast Modified:
Greetings Experts,

I am assigned to set up a Cisco 2940 switch to extend our network.  At the facility where this switch will go there is currently only 1 cat5 wire and I want to take that cable, hook it up to this switch so I can hook up 2 PCs and a Printer to this switch.  This is my first time setting up a Cisco switch.  I am a beginner in this field and the only knowledge I have is from reading Cisco material and I have zero real world experience.

We have another 2940 and I am including the configuration.  

My question is what are some steps that I should go by to configure the switch and if you can recommend me any tips they will be greatly appreciated.

SWITCH2940_1#show config
Using 1200 out of 32768 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname SWITCH2940_1
!
enable password 7 **********
!
ip subnet-zero
!
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
 spanning-tree portfast
!
interface FastEthernet0/2
 spanning-tree portfast
!
interface FastEthernet0/3
 spanning-tree portfast
!
interface FastEthernet0/4
 speed 10
 spanning-tree portfast
!
interface FastEthernet0/5
 spanning-tree portfast
!
interface FastEthernet0/6
 spanning-tree portfast
!
interface FastEthernet0/7
 spanning-tree portfast
!
interface FastEthernet0/8
 spanning-tree portfast
!
interface FastEthernet0/9
 description 100MB Link to LIUBLD
 switchport mode trunk
!
interface GigabitEthernet0/1
 description Future Link to LIUBLD
 switchport mode trunk
!
interface Vlan1
 ip address 10.121.1.10 255.255.255.0
 no ip route-cache
!
ip default-gateway 10.121.1.001
ip http server
snmp-server community clark_ro RO
snmp-server community clark_rw RW
!
line con 0
line vty 0 4
 password 7 ************
 login
line vty 5 15
 password 7 ************
 login
!
!
end
ASKER CERTIFIED SOLUTION
Avatar of youngdon
youngdon

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 9 Comments.
See Answers