We help IT Professionals succeed at work.

network password prompt in exchange 2003 system manager when accessing public folders

team170
team170 asked
on
1,159 Views
Last Modified: 2012-05-05
Hi,

I have installed a 2nd Exchange 2003 (standard) server as part of a migration from Windows 2000 Server to Windows 2003 Server for our Exchange server. Both are running Exchange 2003 SP2. I have moved the mailboxes without issue, but need to get the public folders transitioned (and probably some other objects). Anytime I try to view system or public folders on the new server from the Exchange system manager, I get a prompt: Enter Network Password. The user field is pre-filled with the domain admin username. This is the account I normally use to administer Exchange and is how I am logged in at the time of this event.  No matter what I enter here, I cannot get past the prompt. I do not receive this prompt when viewing the public folders for the old server from the same machine.

After failing to authenticate here, I receive an error: Exchange system Manager, Access Denied, Facility: Win32, ID no: 80070005, Exchange System Manager.

How do I get past this prompt to view the public folders on the new server?
Comment
Watch Question

Commented:
Do you have a new administrative group for the new server?

Make sure the account you are using is a local administrator on both exchange servers and that it has at least "Exchange Administrator" rights delegated on exchange.

If this is not helping, it might be a broken rights inheritance.

Author

Commented:
Both servers show up under the same administrative group.  The domain admin account is a member of Exchange Admins group, and that's how I'm logged into the server.

I did see some mention of IIS configuration being related in some cases, but it always came down to having integrated authentication enabled on the public folder. I checked this and we're configured correctly.
We are having the exact same problem. It started after we tried to get OMA working with an SSL certificate - it has to be something to do with IIS as that's the only thing we touched before this started happening.

If we figure this out I will post ASAP
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
45q

Gain unlimited access to on-demand training courses with an Experts Exchange subscription.

Get Access
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Empower Your Career
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.