We help IT Professionals succeed at work.
Get Started

Joomla 1.5.2 Home page only error 404 - Component not found, SEO does not change it

9,988 Views
Last Modified: 2012-08-14
I'm having a problem that I have seen many posts but no solutions.  I have a site that is 98% complete, so many hours in and yet, the home page doesn't load.  I get a 404 - Component not found error when trying to view the site.  I can open any page using the url of the page (problem is there whether or not sef is on) but not when I view the front page.  Any suggestions would be greatly appreciated.   Here are my details:

Linux, PHP Version 4.3.9, Apache, Joomla! 1.5.2
http://heartofwellness.org                       (doesn't work)
http://heartofwellness.org/home.html     (works fine)

I have checked and doublechecked the config file, permissions are right, I moved the error.php file into the dirctory of the template as suggested elsewhere to no avail.
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE