Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Correct password/username not accepted by Belkin router

Avatar of liz1976
liz1976 asked on
RoutersWireless Hardware
2 Comments1 Solution5385 ViewsLast Modified:
hi,

i really hope someone can help me. i've spent the last 3 weeks on the phone alternately with BT and Belkin call centres in india, and everyone support person i speak to (and there's been lots of them) blames the one from the other company. my problem is this:

BT supply my home broadband (with fixed IP address) along with a wired router. because my work pay for it it's arranged through a special (franchised?) branch of BT and so the username and password they've given me are different to standard ones. e.g. a standard BT username might be name@btconnect.com, whereas mine is more like abcde/fghij^ab-cd-ef.

my username and password work fine with the BT wired router and i can connect to the internet.

however when i enter the same details into my Belkin Wireless G Router (which had worked perfectly well when Pipex were my ISP a month ago), i can't connect. moreover, every time i try to connect using PPPoA, the security log says "username and password not authenticated".

i've restored factory settings and tried a thousand other things a thousand times, and the laptop can see the router fine, it's just that i can't connect to the internet.

the senior techie at belkin who i spoke to last night said that my username needs to be in a standard format (e.g. when it worked last month my username was in the format abc@pipex.com). BT say that this doesn't matter and the fact that i can connect with the wired router proves this, and they can't provide me with a standard kind of password for authentication reasons.

i was just hoping someone somewhere had heard of this kind of problem before and might be able to shed some light on it. i'd be really grateful for any ideas as i don't want to shell out for another router just to have it not work as well.

thanks very much in advance,

liz
ASKER CERTIFIED SOLUTION
Avatar of Andrew Lowe
Andrew LoweFlag of United Kingdom of Great Britain and Northern Ireland imageICT Infrastructure Manager

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answers