We help IT Professionals succeed at work.
Get Started

Cisco DSL dialup

merronm
merronm asked
on
494 Views
Last Modified: 2010-04-12
Afternoon all.

I am trying to configure my new Cisco 877, and I am a bit of a newby. Basically i have followed the steps in SDM to setup including my ISP details, but I cannot ping the router IP once it is connected, infact I cannot even see that it is connected??

Can someone have a look at my config and point me in  the right direction. Thanks!!

Current configuration : 5384 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname calltech
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200
logging console critical
enable secret 5 $1$Xuy.$jNy7lGF8esvA89wUEUrsp1
!
no aaa new-model
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
!
crypto pki trustpoint TP-self-signed-3375393410
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3375393410
 revocation-check none
 rsakeypair TP-self-signed-3375393410
!
!
crypto pki certificate chain TP-self-signed-3375393410
 certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33333735 33393334 3130301E 170D3032 30333031 30303037
  32305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 33373533
  39333431 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100A14F AF416C5D A54B55F2 D0F591FE 3F1EBAA7 BC12BAC8 FA97A9D2 F45CEB6A
  ABB63450 A94A0B46 CEFFE6DA 68D9CDCD 14785421 6C7076E1 3CDA36E6 D5C1D8D1
  737D70E1 58B934EB FACC61E9 239F2F8C C74F690E 89EF5162 078BB969 D428E63C
  34DA3A78 B1549B9C A1CBFB0A 5BA2278F 19BC21C1 5B78EFDD 892DC8E2 028FC69C
  1F950203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 1763616C 6C746563 682E6361 6C6C7465 63682E63 6F2E756B
  301F0603 551D2304 18301680 14294010 29CA7AAA E7C2817A 49C135F6 B68D449C
  A2301D06 03551D0E 04160414 29401029 CA7AAAE7 C2817A49 C135F6B6 8D449CA2
  300D0609 2A864886 F70D0101 04050003 81810032 F3B888C6 452A4879 A4E31C0C
  DF994886 57B5B79E D324BF5B 94B93A70 1F09F332 C42283B6 8FF55A3B 9186F714
  2615DD1C A49E6C65 F6A10FD4 2EFA4A27 DAF9AFEA ADB800FC 4591195F A742113E
  82B9CE07 28AEB925 D3B33F22 0FA7642A D150A67A 48D01E94 1B4CDEE5 8BF94ABA
  D66B263F E60C50DA EE749ADA 965D2064 413BAA
        quit
dot11 syslog
no ip source-route
ip cef
!
!
no ip dhcp use vrf connected
ip dhcp excluded-address 172.16.100.1 172.16.100.49
ip dhcp excluded-address 172.16.100.101 172.16.100.254
!
ip dhcp pool sdm-pool1
   import all
   network 172.16.100.0 255.255.255.0
   default-router 172.16.100.1
!
!
no ip bootp server
ip domain name calltech.co.uk
ip name-server 217.79.96.70
ip name-server 217.79.96.71
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
!
username calltech privilege 15 secret 5 $1$t0eO$fEUqsJHRtZLpy11ofsaAA1
!
!
archive
 log config
  hidekeys
!
!
ip tcp synwait-time 10
ip ssh time-out 60
ip ssh authentication-retries 2
!
!
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 description $FW_OUTSIDE$$ES_WAN$
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$ES_LAN$$FW_INSIDE$
 ip address 172.16.100.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 ip tcp adjust-mss 1452
!
interface Dialer0
 ip address dhcp
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 encapsulation ppp
 ip route-cache flow
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname SLOUGH-ATE@adsllogin.co.uk
 ppp chap password 7 002F161F305A072D
!
ip forward-protocol nd
!
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
logging trap debugging
dialer-list 1 protocol ip permit
no cdp run
!
!
!
!
control-plane
!
banner exec ^C
Comment
Watch Question
Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE