We help IT Professionals succeed at work.

Exchange 2003 Public Folders Access - Changed Default Website to Run on Port 8080

632 Views
Last Modified: 2012-06-21
We had to change our default website to run on port 8080 for unrelated reasons. Now when we try to access Public Folders in ESM we get the error:

Could not locate the root folder. Ensure that your default virtual server is running and it is configured correctly. If you have used teh IIS Locak or URL Scanning security tools on your server, go to http://support.microsoft.com for more information about running these tools.

ID no: c103b405
Exchange System Manager

I know that ESM tries to connect to the exadmin virutal directory on port 80 to display the public folders. We tried creating a virtual directory with the same name under the IIS website that is running on port 80, but that didn't seem to fix the problem. Is there any way to make this work with our setup?
Comment
Watch Question

on your IIS get properties of the default Web site and then select the Enable HTTP Keep Alives check box

Author

Commented:
HTTP Keep-Alives is already checked off
anonymous auth is enabled??

Author

Commented:
yes
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.