Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Backup Exec job not completing

Avatar of granite03
granite03 asked on
SBSStorage Software
2 Comments1 Solution1209 ViewsLast Modified:
Hi,

I have backup exec install on my server for about 8 months now and the backups have worked fine. We then added two new servers to the domain. i had to set up a separate job to backup one of the server and that backup has been working without any problems for the past 3 months, but yeaterday and today the job ran and shows that it backed up as the byte count is the same as the previous backups. At this point it should complete. But it is still running and the byte count is going any higher.

I tried to cancel the job but won't cancel. I also tried to stop the services through backup exec and the services just won't stop, sometime the services take some time to stop so i left it for a bit (6hours) and the services still hadn't stopped, tried to stopp them through the services snap in and nothing. Eventually i had to restart the server to get them to stop.

I have had a look in the event viewer and can see the following two errors:

Access to catalog index (Catalog index database) failed.
Reason:  Data type mismatch cat_RecordSet::GetField()
e:\elba\7170r\becat\segodbc\seg_odbc.cpp(3328)
SELECT DISTINCT MediaGuid, MediaSide, MediaFamilyGuid  From ImageObjectView WHERE ImageObjectView.BackupDate < ? AND  ImageObjectView.PlugInType = ? AND PartitionID = ? ORDER BY MediaFamilyGuid  

Backup Exec Alert: Catalog Error
(Server: "SOURCESBS01") ODBC access error. Possible lost connection to database or unsuccessful access to catalog index in the database.

Any ideas?

Thanks
ASKER CERTIFIED SOLUTION
Avatar of kgreeneit
kgreeneitFlag of Ireland image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 2 Comments.
See Answers