We help IT Professionals succeed at work.
Get Started

Errors trying to use RIS...

1,274 Views
Last Modified: 2008-07-21
An error occurred during the parsing of an INF file netclass.inf in the given section Manufacturer

My RIS server is Windows 2003 Service Pack 2 - I am trying to resolve an issue with RIS.  When every I try bringing an RIS image back down my IBM T61 laptop, I get the following error in Windows Setup Text mode:  The operating system image you selected doesn't contain the necessary drivers fro your network adapters  Setup cannot continue, and when I check my event viewer this message:  An error occurred during the parsing of an INF file netclass.inf in the given section Manufacturer is in the event viewer.

I have done all the suggestions about creating the $oem$ directory and copying the drivers there.. and still nothing...Does anyone have any other suggestions..

I am about to rebuild my RIS server..

Thanks
Comment
Watch Question
This problem has been solved!
Unlock 1 Answer and 5 Comments.
See Answer
Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

  • Troubleshooting
  • Research
  • Professional Opinions
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE