Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

2GB PST Limit Within Outlook 2003

Avatar of JoeGomez17
JoeGomez17 asked on
OutlookCitrix
4 Comments1 Solution976 ViewsLast Modified:
Background
Citrix environment, Office 2002 installed with Outlook 2003 installed over it. Exchange Server 6.5 with SP2. Obviously exmerge will fail exporting anything over 2GB. The solution is to export certain dates of data into different PST files less than 2GB.

Problem
I attempted to export an 8GB mailbox and a 4GB mailbox by opening Outlook 2003 and manually exporting to a PST, however each process failed, on two different computers, at exactly the 2GB mark. This happens both when logged into Outlook via Citrix and when running Outlook locally and attempting to export. I've sucessfully exported the mailboxes manually by exporting folder by folder to separate PST files, but I was wondering if there are any specific registry keys or known problems with a mixed install of Office that would prevent Unicode PSTs from being automatically created?

The only thing I have found would be the following:
To force Unicode or ANSI PSTs, navigate to HKEY_CURRENT_USER\Software\Microsoft\OfficeXX.0\Outlook

Add the NewPSTFormat value with one of the following values:

Prefer Unicode PST: 0 (default)
Prefer ANSI PST: 1
Enforce Unicode PST: 2
Enforce ANSI PST: 3

The only thing is, there is no registry entry that I can find that forces Outlook 2003 to do the contrary of what is the default and make ANSI PST files.

Any input? Exchange Voodoo dolls for me to poke at?
ASKER CERTIFIED SOLUTION
Avatar of Computer101
Computer101Flag of United States of America image

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 4 Comments.
See Answers