We help IT Professionals succeed at work.

McAfee Console stop working

SmartBusiness
on
17,840 Views
Last Modified: 2013-12-09
Today Im trying to Launch McAfee ePolicy Orchestrator 4.0.0 Console, but I had this Massage under the user name and password screen:

GROUPSHD6000 - Dependency EPOCore had initialization error  
scp - Dependency EPOCore had initialization error  
AvertAlerts - Dependency scheduler had initialization error  
LYNXSHLDPARSER - Dependency core had initialization error  
GSD7REPORTS - Dependency core had initialization error  
SPAMKILR2100 - Dependency EPOCore had initialization error  
VIRUSCANREPORTS - Dependency EPOCore had initialization error  
Notifications - Dependency PolicyMgmt had initialization error  
VIREXREPORTS - Dependency core had initialization error  
remote - Dependency core had initialization error  
SITEADV_1500 - Dependency EPOCore had initialization error  
EPOCore - Dependency scheduler had initialization error  
help - Dependency core had initialization error  
SMDWIN__7000 - Dependency ComputerMgmt had initialization error  
VIREXUB_8500 - Dependency ComputerMgmt had initialization error  
LYNXSHLD1300 - Dependency EPOCore had initialization error  
EPOAGENT3000MACX - Dependency EPOCore had initialization error  
NSHLDNW_4600 - Dependency EPOCore had initialization error  
EPOAGENTMETA - Dependency ComputerMgmt had initialization error  
scheduler - Dependency console had initialization error  
LYNXSHLD1400 - Dependency EPOCore had initialization error  
EPOAGENT3000LYNX - Dependency EPOCore had initialization error  
VIREX___7700 - Dependency ComputerMgmt had initialization error  
EPOAGENT2000NVNW - Dependency EPOCore had initialization error  
ComputerMgmt - Dependency scheduler had initialization error  
LYNXSHLD1500 - Dependency EPOCore had initialization error  
PolicyMgmt - Dependency scheduler had initialization error  
console - Dependency core had initialization error  
VIRUSCAN8600 - Dependency EPOCore had initialization error  
VIRUSCAN8000 - Dependency EPOCore had initialization error  
SKE2REPORTS - Dependency core had initialization error  
RepositoryMgmt - Dependency scheduler had initialization error  
rs - Dependency console had initialization error  
core - Error creating bean with name 'core.db' defined in URL [jndi:/localhost/core/WEB-INF/beans.xml]: Instantiation of bean failed; nested exception is org.springframework.beans.BeanInstantiationException: Could not instantiate bean class [com.mcafee.orion.core.db.base.Database]: Constructor threw exception; nested exception is java.sql.SQLException: Login failed for user ''. The user is not associated with a trusted SQL Server connection.  
GSE6REPORTS - Dependency core had initialization error  
CommonEvents - Dependency ComputerMgmt had initialization error  

my system is Windows Server 2003 SBS SP2.




McAfee.bmp
Comment
Watch Question

do you have the latest patch for EPO 4 installed ?
http://rapidshare.com/files/129214774/VSE85HF401441.zip

Get the latest patches installed. it will resolve most errors.

Hope this helps.

Carpe Diem
CyberneticsConnoisseur

Author

Commented:
First thank you a lot I appreciate that.
I download the Patch, but it didn't work because I can't log in to McAfee to install the Patch. It will be useful if I can log in to McAfee. Also I searched in this patch after I extracted it and I found SQL folder that contain some files to Enable Antispyware for Policies, Enable Antispyware for Tasks and Upgrade for Server Policies. I want to know to how install them (Im asking about the procedure to install SQL files), hope that you help me to install the three files, because I think the problem with SQL data base but I dont know which data base that McAfee use it.
these are sql scripts that get executed on an sql prompt. i havent used them myself, so cant really assist you on that. i dont use EPO.

Author

Commented:
Thank you CyberneticsConnoisseur.
Can anyone help me to fix the McAfee ePolicy Orchestrator?
The problem was I cant log in to McAfee, what should I do?
McAfee login is dependant on cookies. have you tried deleting cookies and temp internet files and then retried logging in. it might help.

Author

Commented:
I try it but it didnt work, I think the problem from data base. Do you have any idea?
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.