Cannot send emails using Eudora as client getting error code 10060

rdaves
rdaves used Ask the Experts™
on
I am using Eudora 7.1.0.9. I have three email accounts. I can send emails from all three using Eudora as a client. When Eudora tries to send emails, I get errors. Here is the error I get for Yahoo. The other two are the same, only the names change:

Yahoo, Contacting plus.smtp.mail.yahoo4.ak.adns.net [98.136.44.53] [12:19 AM]
Could not connect to: "plus.smtp.mail.yahoo.com" Cause: connection timed out (10060)

I have looked all over the place for a solution...no joy
Any help here?
Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Top Expert 2008
Commented:
Do you have any mail filtering software installed on your machine? Try to disable it for testing purposes.
Can you resolve plus.mail.yahoo.com on your system, e.g. try to ping it.

To do this, click on "Start" -> "Run" and enter "cmd". Press Enter, a black box should appear.

Type "ping plus.smtp.mail.yahoo.com" in there and press enter.
Does the output look like "Response received" or "Connection timed out"?
Dave HoweSoftware and Hardware Engineer
Commented:
That is a generic "can't connect" error. The usual cause of that is that you have installed antivirus that has a "pop3/smtp" filtering function, and that isn't working properly (symantec's solution is notorious for this issue, but there are plenty of other vendors that show the same problem). Really, I can't suggest any way to test this though other than trial-uninstalling your AV on one of the machines to see if the issue "goes away".

The other possibility is that you can't connect to the target server for network reasons - either your network setup doesn't permit port 25 (smtp) traffic to that host, or your provider (and bt internet here in the uk used to be notorious for this, no idea if they still are) blocks access on port 25 to all but their own mail servers "to prevent spamming".

to test this really, you need a telnet client - windows has a (fairly poor) one built in, but I usually use putty (http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html)

connecting to port 25 using a telnet client should give you an smtp banner page (or in the case of some AV packages, should show the AVs own banner)
Top Expert 2008
Commented:
Hello rdaves,

Can you receive but not send?  Are you setting up Eudora for first time to send?  Or has Eudora been working and suddenly stopped?

Try this troubleshooter from Eudora website
http://www.eudora.com/techsupport/kb/1357hq.html

Hope this helps!
war1
Become a Microsoft Certified Solutions Expert

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Author

Commented:
I have pinged Eudora with 1 lost packet.  I have pinged Yahoo with 100% success.
I have been sending and receiving email on this computer successfully for years.
I am in an RV park that has WiFi, however, this signal is poor.
I can receive, but not send.
Last night, my wifh both sent and received email using Eudora.
Thereafter, I could only receive email.  I could not send any emails.
The Wifi is operating at 5.5. mbps with low signal.
I am wondering if this has something to do with the RV park's router.
I am getting on the raod momentarily and will check another WiFi venue today
Top Expert 2008
Commented:
Temporarily disable your antivirus check of outgoing mail and then test. If signal is weak, everything is slow.
Dave HoweSoftware and Hardware Engineer
Commented:
It is possible that you are failing your TCP handshake due to packet loss - however, that should affect ALL traffic not just smtp.

Author

Commented:
I have ddisabled my firewall and anti-virus and am still unable to send emails.
I am now in a different location, using a different WiFi service and am not getting "Connection Refused [10061] messages.

Author

Commented:
Correction:  I am NOW getting Connection Refused [10061] messages.  I mistyped the word "now" in my previous posting.
Commented:
Here's a post from another source:
"It could very easily be that the WiFi connection that you are using is through an ISP that blocks outbound connections on port 25 (default SMTP port) that do not go through their own servers.My ISP does the same".
      
            
I'll bet that's it. As I said, I am in a different location and am still having a problem sending emails. I am now getting "Error talking to SMTP server [421 Cannot connect to SMTP server 64.98.36.5 (64.9]"


I can ping the Yahoo and Hughes servers just fine. I can receive emails, but cannot send. I'll bet that last night's ISP and tonight's ISP are one and the same, or they have the same policies.

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial