We help IT Professionals succeed at work.

Rollback Fireware/WFS Watchguard X500

871 Views
Last Modified: 2010-10-05
Hello,
   We have a Watchguard X500 that we have used for about 3 years with expired live security subscription... The only thing we use the box for is blocking SNMP and SNTP in our development enviroment.... This worked great and we had no intrest in updating the firmware since it worked fine for getting the job done.  But, last summer while i was away an overzelous intern got a copy of 8.2.1 installed on the system and no one has the matching WSM, only 8.2 and 8.3...

All of the origonal software we recieved does not recognize the X500 while in sys B mode... which is making it hard to  roll back (to 7.4)...  Is there a way to do this?

if not is there a way to get 8.2.1 WSM?  I just need the link we still can download from our portal...

Thanks!
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2007

Commented:
Please provide more details as to what has happened; has firebox stopped responding and gone to sys B; or the unit is still functional and you just want to upgrade the software for some reason. Also please mention the software version on which the unit was working good.

If you do not have LSS, then you would not be able to download the latest software. You can try once by going to http://www.watchguard.com and click LogIn; provide the username/password with which you registered the unit online and then you should be able to see the available software which you can download.
Also, try looking for the original CD which came with the box as it would also have software on it.

I think it would be tough to get the exact version 8.2.1 but you might get 8.x or 10.x depending if you have an active subscription or not.

Thank you.

Author

Commented:
No, I forced it to Sys B... We just need to access the box to add a few protocols to block... When we try to login to the system to replace the config using "admin' or "wg" it says the box can not be reached... we have tryed using versions 8.2 and 8.3 of the WSM and niether quick start wizard have worked...

The box works fine when in normal mode... we just have no way of managing it.
CERTIFIED EXPERT
Top Expert 2007
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.