We help IT Professionals succeed at work.

Konica Minolta Dialta CF2002

4,386 Views
Last Modified: 2013-12-01
We need to know how to set the  printer/copier with an ip of 192.168.0.70 subnet mask of 255.255.255.0 and get it to retain those settings.
We are trying to install it on a xp home machine as a local tcp/ip port.
Any links to drivers would be helpful also.
Comment
Watch Question

Top Expert 2008
Commented:
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
I haven't tried accessing it through the browser because I don't know what ip it has.
We were trying to give it an ip of 192.168.0.70.
Those drivers say they are for a 3102 we tried those and they didn't work.
I found a manual that said something about the default password being 4 zeros
Top Expert 2008

Commented:
Thanks for the points but lets see if we can solve your issue.  I believe the CF2002 and the 3102 are the same just one prints at 20ppm color and the other 31.  I think this model came out right when the konica and minolta merged around 2003.  I was working for a Konica dealer right when it happened and there was a lot of renaming and relabeling copiers right when it happened.  I am fairly certain the cf2002 is the same as the Konica 8020, so you may be able to use those drivers.  Here is a link to the 8020 drivers:  http://onyxftp.mykonicaminolta.com/download/SearchResults.aspx?productid=206&filetypeid=0&osid=3  Assuming you do not have the fiery controller, select the PCL, IP-711/3101e drivers.

Here is an admin manual for the print controller for the 8020 since for whatever reason they make the cf2002 harder to find:  http://kmbs.konicaminolta.us/productsattachments/manuals/IP711pcum.pdf


Author

Commented:
It seems that typing the name of the printer in the run command pulled up three printers on the copier itself.
I then double-clicked on the one labeled direct and print and they installed the drivers on the xp home machine.
I didn't know the copier itself had that capability.
Top Expert 2008

Commented:
hmm, maybe you have the fiery.  I recall installing one 8020 before I left for greener pastures and I don't recall that feature, but I know the one I instaleld did not have the fiery.

glad you got it up and running.
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.