We help IT Professionals succeed at work.

Degraded voice on T1 connections with Cisco equipement

3l3mn8r
3l3mn8r asked
on
258 Views
Last Modified: 2011-10-19
We are currently installing a phone system for a customer and there is a huge degradation of voice quality.  I have the configs listed below.  Anyone see any inconsistencies.  We are resoponsible for the voice server and phones and another company is handling the Router and PPP connections.  I am curious about the IP routing and something just doesnt look right.  I have attached the configs for all three sites in a single txt file.  Any help is greatly appreciated.


all3sites.txt
Comment
Watch Question

are these point to point t1s?

I see the fast ethernet interfaces are half-duplex.  Also, I don't see any QoS on there.  Did you accidentally take it out, or are the routers not doing it?

Author

Commented:
I am pretty sure it has not been configured properly by the network group yet.  I suppose my main concern is that they have the ip routing and other configs set properly.  I cant see any problems but I also know it is easy to overlook when reviewing configs.  Does anything look out of the ordinary to you all?

 When calling to remote sites they can hear charleston fine but you cannot hear from the remote sites without a bunch of noise.

Here are the settings we just put in place for QoS

class-map match-any VoIP
 match access-group 100
class-map match-any VoIP-Control
 match access-group 101
!
policy-map QoS-Policy
 class VoIP
  priority percent 70
 class VoIP-Control
  bandwidth percent 5
 class class-default
  fair-queue

interface Serial0/0
service-policy output QoS-Policy

access-list 100 permit ip any any dscp ef
access-list 101 permit ip any any dscp cs4
access-list 101 permit ip any any dscp af31

 

Still no change in degradation for the calls.

Author

Commented:
Yes they are point to point and using fractional t1's.
did you check the duplex settings yet?  you should really be running full-duplex if you can.  

the routing looks ok.  some of the subnets are bigger than they need to be, but that doesn't hurt anything.  I'm assuming that the default route 0.0.0.0 for each router is pointing to the internet gateway (router or FW)

Are these routers the default gateway for the internal network?

run a 'show interface ser0/0' (and other serials)

check the reliability and tx/rx load on them.

You say they have fractional T1s, but are point-to-point.  Do you mean frac t1s for internet, and point to point for connecting each other?  I didn't think they could do a fractional point-to-point T1.

Author

Commented:
You are correct, they are point to point and use fractionals for remote desktop from home only.  

I believe the speed is set to auto and I have noticed the half-dupex entry as well.  Not sure why they would be using half for any reason.

The rouoters are used a s the gateway.  I have attached the current config fro Charleston.
charleston.txt
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION

Author

Commented:
Thanks for your help, it was actually a bottleneck on the switches.  They were configured incorrectly so the traffic from one of the trunked servers was degraded immensely.  I had them change the settings on the switch and everything works great now.  Thanks for your input.  How come I am not able to assign points for you?

Author

Commented:
Oops, I meant trunked switches not servers.  
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.