Link to home
Start Free TrialLog in
Avatar of Trafficpd
TrafficpdFlag for United States of America

asked on

Receiving this error message almost every day at the same time

I have a user running XP 32-bit with SP3 who receives this BSoD error message almost every day at roughly the same time. Each time he has blue screened he has had Bentley Microstations V8 XM (CADD design program) open, along with Outlook and Excel '03. He has not recently installed any new hardware.

Here's the message:
DFS_FILE_SYSTEM
STOP: 0x00000082 (0XF7458894, 0XF74538B0, 0X0000000, 0X00000000)  
Mup.sys - Address F7458894 base at F7447000, DateStamp 48025C31
Mup.sys - Address F7458894 base at F7447000, DateStamp 48025C31
Beginning dump of physical memory...........

Thanks
Avatar of Peter Hart
Peter Hart
Flag of United Kingdom of Great Britain and Northern Ireland image

what time is this BSOD?
the MUP.sys file is a is the driver for the Multiple UNC Provider, which determines which network client protocol to use when the target server is specified by a UNC path.
it sounds like its corrupt -try some or all of the following:
1) open "my computer" right click on the C Drive and choose properties then tools , select check now and tick the boxes , ok the message and reboot and watch the Pc check the disc (could be ages) then retry the problem
2) press start - run then type in "sfc / scannow"   this will check the system files (get the XP CD ready)
3) try a system restore - "start - all programs -accesories-system tools - systerm restore" follow the prompts and choose a time when it worked .


Avatar of brwillis1
brwillis1

I was having this problem - specifically on new notebooks from Dell.  tried: added dword DisableDFS in HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Mup in registry - set to 1 (which disabled the DFS (I was BSOD everytime I tried mapping a DFS share) That worked...but....then I really needed that DFS share.   Finally pegged it as the "Embassy Trust Suite from Wave Systems" software that had come preloaded on the Dell Systems.  Removed it (reset the DisableDFS back to 0 (to enable DFS) --- Now I can map DFS shares with no BSOD
Avatar of Trafficpd

ASKER

ChilternPC - I ran chkdsk, scanned system files and even ran xp repair. We disable system restore on all workstations, besides his PC has been having these issues since day 1.

brwillis1 - There is no program named Embassy Trust Suite on this computer.

I appreciate the help guys but is there anything else it could possibly be. FYI - He seems to have a different error message/cause for each BSoD. First it was DFS, now it references something with the vid driver (so I updated the vid drivers). I am on the brink of doing a clean install of XP but I would like to try some other fixes first.
ASKER CERTIFIED SOLUTION
Avatar of brwillis1
brwillis1

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
ifs its a different error on each BSOD then I would suspect maybe RAM maybe a dodgy bit/byte somewhere.is there anyway of swapping the RAM?
Thank you for your advice everyone, but, as brwillis1 did, I did a clean install and the problem hasn't come back since. Peace.