We help IT Professionals succeed at work.

After pressing f12 on a PXE boot I get a blank screen

841 Views
Last Modified: 2013-12-12
I am trying to deploy xp on several of these cloudbooks.  I know it will install.  However, I wanted to use Ghost images to do it.  I also wanted to save an image of the current configuration.  I don't have a floppy that I can use to boot and can't make a cd.  I wanted to us PXE boot to connect.  However, I can't even get it to come up with the first RIS screen.  When I press F12 the screen goes blank.  No matter how long I leave it it doesn't change.

Any ideas?  I was unable to find another PXE compatable computer to test it with.
Comment
Watch Question

CERTIFIED EXPERT
Top Expert 2007

Commented:
I would think that either your Server is not set up correctly, or perhaps a setting in the BIOS is not correct.

A floppy or CD would make life much easier, even an external USB version of one of them should work.


I hope this helps !
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.