Link to home
Start Free TrialLog in
Avatar of didier20
didier20

asked on

Mails are marked unread after replying or forwarding

Hi All,

A user told me that if he opens the mails with the option Reply or Forward and sends it afterwords the mails (that he opened) are red again.
How t o fix it?

Design replace or refresh didn't help.
Avatar of olaraak
olaraak
Flag of Estonia image

Emails are marked unread, if code, signed by or running on behalf of somebody else, has changed documents.

There can be something about different user names and/or signatures of agents and other desing elements. Check who has signed the agents in users mailbox.
ASKER CERTIFIED SOLUTION
Avatar of SysExpert
SysExpert
Flag of Israel image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of didier20
didier20

ASKER

Which agent do you mean? There are a long list of agents.

I checked some of them but the "Run on behalf" field is empty
The last modified coloumn shows "Lotus Notes Template Development\Lotus Notes"
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Sorry, for the late answer.

I replaced his old template and he is using now the same template then the most of the users. (mail6)
Nobody else had this problem in the past although I replaced lots of users' template.

He is using a local replica.
He opens a new mail and the mail becomes black (read)
He clicks reply, enters his answer and clicks send. The mail he was answered to becomes red again. (unread)
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial