troubleshooting Question

somehow can't find the orcladmin user when trying to login to sso

Avatar of Usater
Usater asked on
Java App Servers
4 Comments1 Solution1385 ViewsLast Modified:
Hi to everyone!

I'm new to IAS and from the 1-t day stuck in deployment with the "Authentication failed" trying to login to sso using orcladmin user (cn=orcladmin as username).

The sso server is newly installed on a different server from those containing database and OID itself.

Everything seemed to be ok during installation, and when i tried to login to sso - got the above error (Error:       Authentication failed. Please try again. ). I'v checked everything i new, but still can't figure out where the sso application trying to find the oracladmin user.

In sso log i got this message:

AJPRequestHandler-ApplicationServerThread-6 Could not get attributes for user, cn=orcladmin
oracle.ldap.util.NoSuchUserException: User does not exist - SIMPLE NAME = cn=orcladmin

tried to locate user via ldapsearch - works fine, also tried to check the default search base for users in sso, seems ok ....

Does anybody has a clue how to resolve that? Or^ may be, how to check that step by step?
ASKER CERTIFIED SOLUTION
crawfordits

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Join our community to see this answer!
Unlock 1 Answer and 4 Comments.
Start Free Trial
Learn from the best

Network and collaborate with thousands of CTOs, CISOs, and IT Pros rooting for you and your success.

Andrew Hancock - VMware vExpert
See if this solution works for you by signing up for a 7 day free trial.
Unlock 1 Answer and 4 Comments.
Try for 7 days

”The time we save is the biggest benefit of E-E to our team. What could take multiple guys 2 hours or more each to find is accessed in around 15 minutes on Experts Exchange.

-Mike Kapnisakis, Warner Bros