Link to home
Start Free TrialLog in
Avatar of martinmcginley
martinmcginley

asked on

Blackberry device's reply address has wrong format (Domino BES)

I have just set up a Blackerry Enterprise Server and one device is connected to it.  I used all the default settings and it went smoothly.  When I send an en email from the BB device and try and reply to the email I sent using an outlook client the reply addres format is wrong.

Where do I set the reply address on the BB server?
Avatar of SysExpert
SysExpert
Flag of Israel image

I do not think that you can.

1) Does it work on the BB device ?

2) Does it work in Notes ?

You should be using the Internet address in Lotus Domino for the correct address.
If it is empty, then it defaults to the Notes address format name/domain/org

so make sure that you fill in the Internet address field in the person Doc in the Domino Directory.

remove the user on the BES server and reactivate.


I hope this helps !
On the Blackberry Domino server, open address book, open Blackberry Domino server configuration document,  go to MIME tab, then Conversion options, then Outbound. Check that "Lookup Internet address for all Notes addresses when Internet address is not defined in document:" is enabled and "Perform exhaustive lookups when converting Notes addresses to Internet addresses:" is also enabled.
If it was disabled, make sure you restart router (within Domino) after you make the change
Avatar of martinmcginley
martinmcginley

ASKER

ummm..i dont have a config document for the bb server.  should i create on for it?
You may have default config document, so you can make changes there, but for testing purposes it would be better to create separate document for BES, copy values from default document and adjust lookup settings
Ok I will try this.  Just to confirm your understanding of the problem.  It is the BB device "sending" the email.  The reply address on the recipients email has the wrong format.  I would have thought the BES config/device's service book controlled that.  The reply address looks like:  

User Name/ORG [User_Name/ORG .dominodomain@dominodomain.com]

iti should like  username@dominodomain.com

Thanks.
ASKER CERTIFIED SOLUTION
Avatar of Felix Grushevsky
Felix Grushevsky
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I had to make a change in my global doc as well..but I am good now.  Thanks fo the help it was essentail
many thanks