We help IT Professionals succeed at work.

Mysterious Exclamation in Taskbar, disappears on click

893 Views
Last Modified: 2013-11-21
I get the yellow triangular symbol with an exclamation mark in the system tray, along with a bubble bursting sound.  When I hover over it, nothing is displayed.  When I click on it, it disappears.

I don't find any errors in the event log.  I have event log service set to manual, and it doesn't turn on when Windows starts.  I start it, but when I get the yellow triangle in the system tray again, still no errors in the performance logs.  I will try restarting Windows with event log service set to automatic.

The exclamation mark shows up when I am using the file sharing networks.  On my own speculation, I think it may have to do with the number of network connections exceeded, as I seem to remember coming accross something like that in the past, but I can't remember this now.  I may be completely wrong as well.

Windows doesn't show any ill effect.  Everything goes on as normal during and after the exlamation mark warnings.  I just want to know what the heck it is.
Comment
Watch Question

this might be spyware that has already been removed.  often traces are left behind.  have you run any spyware programs recently?

the next option is corrupted system files.  this would be fixed by a repair install, but you would have to re-install any windows updates

Author

Commented:
Unless you are specific about what is going wrong, the answer is that it is neither of those...
Freshly installed operating system.  No spyware (I am an advanced user, please no insults).  File sharing program is uTorrent 1.6 build 474
Firewall is turned off and disabled.  I have Kerio 2.1.5, however I was getting the exclamation errors before I installed Kerio, so it is not Kerio.
Christopher HollowayManaging Director
CERTIFIED EXPERT

Commented:
its ether malware or spyware

download spybot   http://www.safer-networking.org/it/mirrors/index.html
and AVG          http://www.grisoft.com/ww.download-trial
and Adware     http://www.download.com/Ad-Aware-2008/3000-8022_4-10045910.html

once all are installed and updated with latest updates,  restart your computer and press F8 in the bios and select the option to boot into safe mode.

once booted run all three programs at once it will take a while but you will get rid of anything that is lerking in the back ground.
Top Expert 2013

Commented:
mraeryceos--Googling suggests you are not alone and that there are many possible reasons
http://www.google.com/search?hl=en&rls=GGLG,GGLG:2006-38,GGLG:en&sa=X&oi=spell&resnum=0&ct=result&cd=1&q=exclamation+point+in+system+tray&spell=1
You also could right click a blank spot on the Taskbar|Properties|Customize and see if any programs have this icon.

Author

Commented:
I looked, and I found "Windows - Fatal Application Exit" in the list of items that can be hidden in the system tray.

I exited Kerio, but still I get the error messages.  Before I just tried disabling the Kerio firewall.  The WinXP firewall has always been disabled.  Please remember this only happens when I have a file sharing program running.  Doesn't matter which it is.  eMule, uTorrent, etc.
This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Top Expert 2013

Commented:
mraeryceos--Glad to hear you have found the solution.
I did suggest looking into the System Tray to see what icons might match.  
And if that helped you find "Windows - Fatal Application Exit" which when Googled would lead to
http://www.google.com/search?sourceid=navclient&ie=UTF-8&rls=GGLG,GGLG:2006-38,GGLG:en&q=Windows+%2d+Fatal+Application+Exit
And if that led you to Kerio, which then when Googled would lead to http://www.google.com/search?sourceid=navclient&ie=UTF-8&rls=GGLG,GGLG:2006-38,GGLG:en&q=fwdrv%2esys
And then to fwdrv.sys
http://www.file.net/process/fwdrv.sys.html
I am glad to feel I may have offered some help.
P.S. Zone Alarm and Comodo offer excellent firewalls, free.
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.