Link to home
Start Free TrialLog in
Avatar of Dholland64
Dholland64

asked on

PPTP client inop after installing checkpoint VPN client

I use Microsoft's built in PPTP client to connect to firewalls installed in client homes. I recently had to install Checkpoint VPN client, which caused the PPTP conections to stop working. I get the old Error 800 when trying to connect. I have uninstalled checkpoint VPN client but itdid not reolve the issue. The Checkpoint software seems to have changed some kind of configuration on this machine.
I know the VPN connections works, becuase I can connect with other computers that did not have the Checkpoint software installed on them.
Any ideas on what setting(s) might have been changed?
Avatar of mabutterfield
mabutterfield
Flag of United States of America image

Checkpoint has a product called 'cpclean' available to download.  This will remove ALL checkpoint software from your computer.  Secure Remote doesn't always uninstall cleanly...

Try this link, if it doesn't work, search for 'cpclean' in the downloads section.  

http://downloads.checkpoint.com/dc/download.htm?ID=8176

Avatar of Dholland64
Dholland64

ASKER

The cpclean utility did not find any traces of the software on the computer. I ran through the whole utility, restarted, and tried again. same problem.
Nice utility though..I had used 2 or 3 other utilities to get the Checkpoint stuff off before.
do you have any other firewall software, including windows firewall/defender/one care?  
No firewall software.
have you tried deleting and re-creating the connection?  Also, double-checking all the properties (encryption type,etc)?

Can you confirm that it's this one laptop?  (if you setup another laptop, does it work)?
yeah, I have re-created the connection, added different connections, checked the properties, etc.
It is just this laptop for sure. I have another laptop sitting on the same network...side by side. The one that never had checkpoint connects straight away, mine that had had the Checkpoint does not.
I had the same problem once before, and ended up reloading the OS. the system ran fine again until I put the Checkpoint VPN software on again.
Sounds like the TCP/IP stack is messed up.  

Try re-installing the TCP/IP stack.  I have to lookup the command to do it, and will post it when I find it.  

However, you can also try just removing tcp/ip from the interface, rebooting, and trying again.  It's not a full re-install, but may do the trick.

You could also try adding an interface via PCMCIA, and using that to connect.

I have tried the commands:

netsh int ip reset resetlog.txt
netsh winsock reset

No love. Cannot remove TCP/IP on Windows XP
Looks like I may have to do a reload on this machine
Oh, and after doing the above commands, the error code has changed to Error 651 when trying to connect.
ASKER CERTIFIED SOLUTION
Avatar of mabutterfield
mabutterfield
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Mike,
Thanks for the help on this. I did re-load the OS and everything is normal again. I guess to many VPN clients are a bad thing ;-)
Next time I need to use Checkpoint VPN I'll make sure to use a different machine!