Link to home
Start Free TrialLog in
Avatar of Thomas Swaney
Thomas SwaneyFlag for United States of America

asked on

NetLogin Problem

I have a company with a server that is getting the following error message in Event --> System log:

The computer TERMSERV tried to connect to the server \\SERVER using the trust relationship established by the MYCOMPANY domain. However, the computer lost the correct security identifier (SID) when the domain was reconfigured. Reestablish the trust relationship.

I have tried removing the computers from Active Directory and rejoining them to the Domain but this still doesn't resolve the issue.

The computers were a member of this domain previously and I had to install a bigger hard drive in the server which also required me to reinstall the operating system and reset up the domain.  
Avatar of avi999
avi999
Flag of Romania image

Hi
Can you restore a ad backup ?
Regards
Avatar of Thomas Swaney

ASKER

I have the old hard drive that was being used. I didn't format it or get rid of it so I should be able to do a AD backup but unfortunately I haven't done this before. Can you tell me how to backup and restore it?
Hi
Do you have access to professional backup software?
I mean acronis of storagecraft ?
Did you use the same domain and server name?
Regards Avi
I have Symantec Backup Exec. I do not have acronis. I did use the same domain and server name.
Hi
try taking one pc offline  ( no network connection ) then bring it down from domain to the workgroup delete the computer account on the server then bring back the pc and join again the domain with a different computer name.


Regards Avi
Ok I will give this a try next week and let you know - that makes sense.  
This seemed to work for one user. I will see how the rest turn out. The only thing that I found to be a problem is that when I did this it made me create a new profile even when I logged back in under that domain. I wish that there was a better way to just reset this information somehow on the server. These are not roaming profiles so they reside on the local users computers but instead of allowing you to use the same profile it adds a number to the end of the profile like 001, etc.
ASKER CERTIFIED SOLUTION
Avatar of avi999
avi999
Flag of Romania image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
I will give that a shot and I appreciate the help.
Thanks avi999, I appreciate the help!