Avatar of KaliKoder
Flag for Canada

asked on 

Wireless Network Card works but cant get an IP address in Suse 11

I have recently installed SUSE 11 on my Toshiba Laptop. Everything works, including the wired network card eth0. I also have a built in wireless card on the laptop, Suse seems to detect it and configure it, when I do a list scan, I can see all the available wireless networks in the neighbourhood. I tried to configure it to attach to my wireless router, but it is not getting an IP address through DHCP. My router has WEP security with a shared key, it is working as other Windows laptops work fine wirelessly on this. I have even tried to make the wireless network "open" without encryption, but my laptop's built in network card still cant get an IP address from DHCP. Any help is appreciated, I am not an expert on linux systems, so please ask me if anything is not clear. Thanks
Linux DistributionsWireless NetworkingLinux Networking

Avatar of undefined
Last Comment

8/22/2022 - Mon