Link to home
Start Free TrialLog in
Avatar of jeremyBass26
jeremyBass26Flag for United States of America

asked on

Shadowbox doesn't work on the first click

Hello, here is the problem... Shadowbox doesn't work on the first click at http://www.sjrmc.org/index.php?mact=Album,m7,default,1&m7albumid=13&m7returnid=42&page=42 or any of them in this area... would anyone know why... I'm sure it's an easy fix... just can't seem to find it... thanks for the help...
Avatar of Bane83
Bane83
Flag of Canada image

This appears to be working fine in both IE7 and Firefox 3.  Were you able to correct the problem or do you have an older browser?
Avatar of jeremyBass26

ASKER

the very first time you got there it worked? you didn't click on the kid and then it went to the big pic but so you'd have to click back.... and then the shadowbox would work when you click a kid....?

if that didn't happen would you try one more time ... clear the IE temp files and as fast as you can, please go to the page and click one of them... may-be it is the load order or something... See I get it every so often... but it's at odd  times  that are not showing a patteren and I'm not sure if it's just my setup.... BTW my computer is as uptodate as can be... one month old lol...

ASKER CERTIFIED SOLUTION
Avatar of Bane83
Bane83
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Great thanks...
Well I must havee taken care of it and not knowen it... lol... thanks for the help