Avatar of bprof2007
Flag for United States of America

asked on 

the volume does not contain a recognized file system

I have two HD one has vista installaed on it, the other is clean.

I tried to install Linux on the other one (The clean one) the installation went fine, and everything seemed working.

When at the grub menu I selected Windows but it didn't boot up, I had similar problem before so I did the same steps as before:

1- Boot from Vista DVD.
2- Select Repair
3- Select command prompt

But the box that shows the HD available did not show any. When at the command prompt I was able to change to the HD that has Vista and everything on that HD seemed there. I tried the following

1- bootrec /fixmbr

it display a succeful message but when I rebooted nothing changed.

2- bootrec /rebuildbcd
I got this message
the volume does not contain a recognized file system vista

Then I tried the following:

1- Used diskpart
2- selected vista partition made it active
3- Exited diskparted and reboot

I got the same results, nothing so far worked for me.

Any help?

Windows VistaLinux

Avatar of undefined
Last Comment

8/22/2022 - Mon