We help IT Professionals succeed at work.

Problem with using Server 2008 as simple router

titanmike
titanmike asked
on
647 Views
Last Modified: 2012-05-05
I have the following setup

One server has two interfaces, one public and one private one.

The public interface is a 192.168.10.0 /24 network and the private one a 172.168.1.0 /24

Server 1
Nic 1 :
IP : 192.168.10.191  
Mask : /24
Gateway : 192.168.10.1
DNS : localhost (local DNS forwards requests to an external DNS server)

Nic 2 :
IP : 172.168.1.1
Mask : /24
Gateway : n/a
DNS : localhost

Server 2 :
Nic 1 :
IP : 172.168.1.2
Mask : /24
Gateway : 172.168.1.1
DNS : 172.168.1.1

I have then added the Routing role to server 1 (2008 Enterprise) and started / configured RRAS with "custom" and "lan routing only".

What settings do I have to do to "make it work" ?

I can ping the rras server from the 2nd member server and using nslookup shows that DNS resolution works as well, but there is no internet connectivity.

Comment
Watch Question

This one is on us!
(Get your first solution completely free - no credit card required)
UNLOCK SOLUTION
Unlock the solution to this question.
Join our community and discover your potential

Experts Exchange is the only place where you can interact directly with leading experts in the technology field. Become a member today and access the collective knowledge of thousands of technology experts.

*This site is protected by reCAPTCHA and the Google Privacy Policy and Terms of Service apply.

OR

Please enter a first name

Please enter a last name

8+ characters (letters, numbers, and a symbol)

By clicking, you agree to the Terms of Use and Privacy Policy.