Link to home
Start Free TrialLog in
Avatar of jhurst
jhurst

asked on

problem with true crypt and all upper case file names ubuntu

I am running ubuntu 8 and truecrypt.  All works well unless I have a file or directory name that is all upper case.  In this case and only this case the system converts the file name to all lower case.  I suspect that there is a mount option that I can use for this but am not seeing it
Avatar of wilhelm_voigt
wilhelm_voigt
Flag of Austria image

You're most probably using FAT as file system. That's typical FAT behavior. Look at "man mount", there are some "Mount options for vfat" - maybe experimenting with the "shortname" option can get you the behavior you want.
ASKER CERTIFIED SOLUTION
Avatar of wilhelm_voigt
wilhelm_voigt
Flag of Austria image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of jhurst
jhurst

ASKER

You got it-

Thanks

I needed the
--fs-options=shortname=mixed

and now it is as I need