Link to home
Start Free TrialLog in
Avatar of mcleeves
mcleevesFlag for United States of America

asked on

.NET Framework 2.0, 3.0, 3.5 will not install

have tried installing the same program several times.  Each time it comes up with a Microsoft .NET Assemby Registration Error.  I have attached a PDF version of the details of the error.  Once I close the error, the program says it is installed correctly but it will not open when I try to open the application.  What can I do to fix this problem.  The program is QuickBooks 2008.

I have read a few blogs on the area and found it is associated with the .NET framework; however, I have tried multiple fix solutions that have not worked each time I come up with the same error but with a different registration error reference.

I have recently upgraded to Service Pack 3.0.

Please Advise

MS-.NET-Assemby-Reg.pdf
ASKER CERTIFIED SOLUTION
Avatar of torimar
torimar
Flag of Germany image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of mcleeves

ASKER

I have spent hours on this.  This solution worked and I really appreciate your help.

Thanks,

Marilyne