Link to home
Start Free TrialLog in
Avatar of sschuman220
sschuman220Flag for United States of America

asked on

Crystal reports Line Graph

I am creating a Crystal Reports Line graph using Crystal reports in VS 2008 and c#.  I am using connecting the graph to a SQL Server CE table.  Everything is fine except I can't get the Y-axis to display.  The X-axis is a the dollar amts for investment.  The Y-axis on the bottom horizontal axis should be the date.  Each row of the table has a date connected to it.  Attached are the snapshots of the report and report preview.  Please help.
Crystal-Reports-Display.doc
Avatar of Mike McCracken
Mike McCracken

A minor correction, the X-Axis is generally the horizontal axis and the Y-Axis is the vertical.

DO you have the axis selected for display in the report options?

Right click the chart in preview mode and use options or format to control the display.

mlmcc
Avatar of sschuman220

ASKER

I have tried everything I can to make the horizontal labels appear.  Attached are the settings for all of the Chart Expert and Chart Options available.
Crystal-Reports-Display.doc
In the chart expert you didn't select theGROUP AXIS.

mlmcc
I checked the Group Axis and tried it again.  Didn't work.  See Attached file.
Crystal-Reports.doc
I don't know.

Can you upload the report?
Copy it and change the extension to txt

mlmcc
Here is the file.  Ignore the Ranking History subreport on this report.  It works fine and doesn't affect the graph.

Thanks.
Ranking.txt
ASKER CERTIFIED SOLUTION
Avatar of Mike McCracken
Mike McCracken

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial