Link to home
Start Free TrialLog in
Avatar of jsctechy
jsctechyFlag for United States of America

asked on

need help setting up a 3845 with a t3 card to be used as a ptp between offices!!!

i need to set up 2 routers to be used in a ds3 frame relay line
for some reason the serial interface doesnt show up for the second card in the router which is my nm-1t3/e3 card
 here is the config... the line will be using c-bit framing at 44210 bandwidth

hostname#sh run
Building configuration...

Current configuration : 1072 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname hostname
!
boot-start-marker
boot-end-marker
!
!card type command needed for slot 2
enable secret 5 $1$pgiR$HCSqy/kERDCuJQUGxCwLg0
enable password BLAH
!
no aaa new-model
no ip routing
no ip cef
!
!
!
 --More--
voice-card 0
 no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
 no ip address
 no ip route-cache
 shutdown
 duplex auto
 speed auto
 media-type rj45
!
interface GigabitEthernet0/1
 no ip address
 no ip route-cache
 shutdown
 duplex auto
 speed auto
 media-type rj45
!
interface FastEthernet0/0/0
 shutdown
!
interface FastEthernet0/0/1
 shutdown
!
interface FastEthernet0/0/2
 shutdown
 --More--
interface FastEthernet0/0/3
 no mop enabled
!
interface Vlan1
 no ip address
 no ip route-cache
 shutdown
!
!
!
ip http server
no ip http secure-server
!
!
!
!
control-plane
!
!
!
!
!
 --More--
!
!
!
line con 0
 stopbits 1
line aux 0
 stopbits 1
line vty 0 4
 password cisco
 login
!
scheduler allocate 20000 1000
!
end

hostname#
ASKER CERTIFIED SOLUTION
Avatar of JFrederick29
JFrederick29
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial