Link to home
Start Free TrialLog in
Avatar of mahtab786_dbi
mahtab786_dbiFlag for Bahrain

asked on

OWA Problem in Exchange Server 2007

Hi..
I have Exchange 2007, ISA 2006, CISCO Firewall ASA in my new Datacenter....installed SAN Certificate along with root Certificate..also i can see certificate in IIS in Default Website and showing cwertificate is ok...i can see 6 names in subject alternative name...

I have tested OWA on Exchange Server itself (https://127.0.0.1/owa) working fine......but the problem is i m getting error when i accessing from Internal network (external also---in external nothing coming only page can not displayed) from any pc getting error.......

502 bad gateway Code=DNS_HOST_NOT_FOUND the host name was not found during the dns lookup . contact ur system administrator....

   Exchange Server2007----ISA 2006 as proxy----CISCO Firewall ASA-----Internet-----Upstream ISA-----
e-mail is working fine ..i can send and receive ..but why owa is not working....at least internal should work....really no clue....kindly assist me anybody please.....
Avatar of SecretWeapon
SecretWeapon

have you created a DNS record for internal mail.  Do you want them to connect internal to owa by \\exchangeserver\owa??
Avatar of mahtab786_dbi

ASKER

My exchange server ip is 192.168.1.3 (for eg) and host record is already on DC, also mx record is there...i am typing https://exch.abc.com.local/owa....http://exch.abc.com.local....https://webmail.abc.com....but not getting..

any additional configuration is required in dns and also any additional configuration required on exchange server for accessing owa plssssssssss...
What is your server name.....If trying to access it internally u need it to say your server name and owa or set up a record in DNS that says exch.abc.com points to 192.168.1.3.
have u done that?
dc name is-----                     nuwdc1.abc.com.local ---192.168.1.1
Exchange server name is ---nuwexch.abc.com.local--192.168.1.3 (External--webmail.abc.com)
ISA server ---                       nuwisa.abc.com.local--192.168.1.4
Hi..
I have Exchange 2007, ISA 2006, CISCO Firewall ASA in my new Datacenter....installed SAN Certificate along with root Certificate..also i can see certificate in IIS in Default Website and showing cwertificate is ok...i can see 6 names in subject alternative name...

I have tested OWA on Exchange Server itself (https://127.0.0.1/owa) working fine......but the problem is i m getting error when i accessing from Internal network (external also---in external nothing coming only page can not displayed) from any pc getting error.......

502 bad gateway Code=DNS_HOST_NOT_FOUND the host name was not found during the dns lookup . contact ur system administrator....

   Exchange Server2007----ISA 2006 as proxy----CISCO Firewall ASA-----Internet-----Upstream ISA-----
e-mail is working fine ..i can send and receive ..but why owa is not working....at least internal should work....really no clue....kindly assist me anybody please.....

set a DNS entre of webmail to point to the internal address of 192.168.1.3
hi...now OWA is working internally when i remove proxy setting on client side..i think isa is preventing....so what should i do..plss.........
restart the isa server... that worked for me when same thing happened
Have you configured the ISA server correctly or think you have. After a restart it should work in 20 mins is about how long it took for me....Also u can turn on logging on the ISA server and try to connect that way and report any errors...
thanx for continuous support ...now owa is working from outside world but internally i am not getting...after removing proxy setting working fine so how to bypass the isa to access exchange server...plsssssssss...
Internally you cannot access your owa? You only need to put in \\svername\OWA for internally use. What happens when you try it from internally?
ASKER CERTIFIED SOLUTION
Avatar of mahtab786_dbi
mahtab786_dbi
Flag of Bahrain image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
not proper solution