Link to home
Start Free TrialLog in
Avatar of italophile
italophile

asked on

Need to set ACT! To "run as adminsitrator," now it will not integrate with Outlook unless I do same. Please advise

In order to run SwiftPage plug in for ACT 2008 (10.0), I must "run as administrator" in the ACT! software. I recall having to do this for another program, so I went to Start > Computer > C: > Program Files > ACT > ACT for Windows > highlight ACTSage.exe, right click, then choose Properties, Compatibility tab then under Privilege Level, I chose Run as Administrator.

This fixed my SwiftPage problem.

However, after restarting ACT!, and wanting to click on an email addy to send email via Outlook, I get the message to "Please ensure that both ACT! and Outlook have "Run as Administrator" privileges.  

So I follow the following instructions found at some random site on the web:

Disable User Account Control (UAC) for administrators:
1. Click on the Start button and type in secpol.msc and hit Enter.
2. Expand Local Policies and then Security Options.
3. Scroll to the bottom and locate "User Account Control: Behavior of the elevation prompt for administrators in Admin Approval Mode".
4. Right click on this setting and select Properties.
5. Set the value to Elevate without prompting.
6. Reboot.

This advice did not work, so I am changing it back.  

Can you advise me on what can work?


ASKER CERTIFIED SOLUTION
Avatar of Mike Lazarus
Mike Lazarus
Flag of Australia image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of italophile
italophile

ASKER

Sorry for not commenting sooner.