Avatar of Mal Osborne
Mal Osborne
Flag for Australia

asked on 

Troubleshooting intermittent Group Policy Preferance failure.

I have recently implemented mapping of drives on a site using the new group policy preferances.  The DCs are running Server 2003, clients are  XPSP3.  Management is via Vista with RSAT.  Initially it all worked fine, but it seems that a few machines fail to perform drive mappings.  Others have failed for a few days, then suddenly worked without explanation.  Laptop machines seem more problematic.

Running GPRESULT shows the relevant GPO being applied, other GPO settings take, but there is just no mapping of drives.

Running GPUPDATE /Force does nothing.

No errors are reported in the event logs.

Manually mapping drives always works.

All Servers & Client machines are fully updated with all MS patches, including the Group Policy Preferances CSE.

Any hints on how to troubleshoot this? Is there any type of logging that could be enabled?
Active DirectoryWindows Server 2003Windows XP

Avatar of undefined
Last Comment
Mal Osborne

8/22/2022 - Mon