Link to home
Start Free TrialLog in
Avatar of raven_clow
raven_clowFlag for Saudi Arabia

asked on

Exchange 2003 cant receive emails

Our company here in KSA is using like 10 e-mail accounts hosted at a mail hosting company ( @companyksa.com ), when I came here I installed Exchange 2003, my plan was to host our e-mail accounts on our server, but then our mother company in Spain required that all employees from all branches should only use the company's e-mail domain ( @company.com ), so they required us to create a connector on our exchange server so that all the users here will get e-mail accounts at the company's domain name, they sent me the plan, I created the connector and used the configurations they told me to use, and they created a connector on their server, but the thing is that I can send emails from my new e-mail account ( @company.com ), but I cant receive any email here! And to make it worse, we cant now receive e-mails from any user in @company.com domain on our e-mail accounts that are hosted at the mail hosting company!

Our exchange here is working only internally now, we are using @companyksa.local to send messages within our internal network.
Avatar of BBRazz
BBRazz
Flag of United Kingdom of Great Britain and Northern Ireland image

What Connector are you using for POP?
Avatar of raven_clow

ASKER

no connector for POP, only SMTP connector through VPN. Anyway, the problem was solved, it was MTU problem of an intermediate device (Black hole routers). Packets greater than 1460 bytes couldnt reach the destination!
At least your problem is solved!
ASKER CERTIFIED SOLUTION
Avatar of Computer101
Computer101
Flag of United States of America image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial